Problem
Roubler is displaying an error message related to your device time being out of sync.
Roubler is unable to log you in. This may be because the time on your device is different from the global time. To synchronise and fix the issue, please read our support article.
Cause
This may be because the time on your device is not in sync with the global time,. If the time is off by more than 5 minutes from the global time, Roubler will not be able to log you in.
Solution
To fix this issue, you will need to synchronize the time on your device with a Network Time Protocol (NTP) server. To do this you will need to update the settings of your operating system.
How to update
See below for Windows, macOS, iOS and Android options
How to set your time and zone in Windows (source: https://support.microsoft.com/)
Set the date and time on your mac (source: https://support.apple.com/)
Help with iOS (source:https://support.apple.com)
Set time, date & time zone on your android device (source: https://support.google.com)
Further Troubleshooting
If this does solve the problem, or you experience any further issues, please contact support@roubler.com
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